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Q.1 MCQ

Hindi

English

Which Of The Following Is An Easy Way To Apply Different Animations To A Slide?

(A)  Apply Effects To The Custom Animation Text Pane (B)  Apply Animation Scheme

(C)  Customize The Bullet With Animatedclipart (D)  All Of The Above

>>  Correct: (B)  Apply Animation Scheme

Q.2 MCQ

Hindi

English

In Which Of The Following View We Can Add Textbox?

(A)  Slide View (B)  Style View

(C)  Handout View (D)  Normal View

>>  Correct: (D)  Normal View
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Q.3 MCQ

Hindi

English

What Is Ieee802.5?

(A)  Token Bus (B)  Ethernet

(C)  Token Ring (D)  None Of These

>>  Correct: (C)  Token Ring

Q.4 MCQ

Hindi

English

Which Of The Following Is Not A Part Of Job Control Facilities?

(A)  Bring It Back To The Foreground (B)  To Terminate The Job

(C)  Is Related To Job For Background (D)  Creating A New Job

>>  Correct: (D)  Creating A New Job
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Q.5 MCQ

Hindi

English

Which Of The Following Is The Most Realistic Relationship Between E-commerce And E-business?

(A)  E-commerce Is A Different Name For E-business (B)  E-commerce Is A Subset Of E-business

(C)  E-business Is A Subset Of E-commerce (D)  E-commerce Has No Overlap With E-business

>>  Correct: (B)  E-commerce Is A Subset Of E-business

Q.6 MCQ

Hindi

English

By Which Of The Following Commands The Fault Is Rectified?

(A)  Ctrl + Z (B)  Ctrl + A

(C)  Bg (D)  #

>>  Correct: (A)  Ctrl + Z
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Q.7 MCQ

Hindi

English

If You Select The Word Count Option Under The Tools Menu Of Libreoffice Writer, The Word Count Dialog Box

Pop-up Opens. So, Which Of The Following Feature Is Not Displayed In The Word Count Dialog Box?

(A)  Pages In The Entire Document (B)  Characters Throughout The Document Except Spaces

(C)  Word Throughout The Document (D)  Characters Including Spaces Throughout The Document

>>  Correct: (A)  Pages In The Entire Document

Q.8 MCQ

Hindi

English

Which Of The Following Chart Is Present In Libreoffice Calc?

(A)  Bubble (B)  Circle

(C)  Baloon (D)  Hollow

>>  Correct: (A)  Bubble
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Q.9 MCQ

Hindi

English

Which Of The Following Represents A Secure Website?

(A)  Httpss (B)  Https

(C)  Httsp (D)  None

>>  Correct: (B)  Https

Q.10 MCQ

Hindi

English

What Is The Capacity Of A 3.5 Inch Floppy Disk?

(A)  1.40 Mb (B)  1.44 Gb

(C)  1.40 Gb (D)  1.44 Mb

>>  Correct: (D)  1.44 Mb

Q.11 MCQ

Hindi

English

The Place Where All Types Of Email Messages Are Organized Is Called What?

(A)  Inbox (B)  Mailbox

(C)  Outbox (D)  None Of These

>>  Correct: (B)  Mailbox
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Q.12 MCQ

Hindi

English

Which Of The Following Three Options Are Available In The Insert Tab Of The Media Menu?

(A)  Group (B)  Gallery, Scan, Audio Or Video

(C)  Clipart, Picture, Shapes (D)  Clipart, From File, Shapes

>>  Correct: (B)  Gallery, Scan, Audio Or Video

Q.13 MCQ

Hindi

English

Bootstrap Is Used For _______?

(A)  Web Applications (B)  Lot Internet Of Things

(C)  Bigdata (D)  Data

>>  Correct: (A)  Web Applications

Q.14 MCQ

Hindi

English

Can We Send An Email Without Subject?

(A)  Two Times (B)  No

(C)  Never (D)  Yes

>>  Correct: (D)  Yes
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Q.15 MCQ

Hindi

English

Which Of The Following Memory Is Volatile?

(A)  Ram (B)  Rom

(C)  Secondary Memory (D)  Nota

>>  Correct: (A)  Ram

Q.16 MCQ

Hindi

English

Which Of The Following Formats Cannot Be Included In Libreoffice?

(A)  Html (B)  Exml

(C)  Xml (D)  Bip

>>  Correct: (B)  Exml
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Q.17 MCQ

Hindi

English

Students Where Applications And Services That Use Virtualization Resources What Is The Distribution Network

Called?

(A)  Soft Computing (B)  Distributing Computing

(C)  Hybrid Computing (D)  Cloud Computing

>>  Correct: (D)  Cloud Computing

Q.18 MCQ

Hindi

English

Which Of The Following Is Known As Standard Pointing Device In Graphical User Environment?

(A)  Track Hair (B)  Mouse

(C)  Keyboard (D)  Joystick

>>  Correct: (B)  Mouse

Q.19 MCQ

Hindi

English

Which Of The Following Is A Loopback Ip Address?

(A)  127.0.0.1 (B)  127.0.1.0

(C)  127.0.1.1. (D)  127.0.0.0

>>  Correct: (A)  127.0.0.1
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Q.20 MCQ

Hindi

English

Which Of The Following Is Not An Option In The Tools Menu Of Libreoffice Writer?

(A)  Find (B)  Arrows

(C)  Drawing (D)  Edit

>>  Correct: (B)  Arrows

Q.21 MCQ

Hindi

English

How Many Of The Following Reactions Are Currently Available On Facebook?

(A)  6 (B)  7

(C)  8 (D)  9

>>  Correct: (B)  7
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Q.22 MCQ

Hindi

English

What Happens When You Use The Windows Key + L Shortcut Key In Windows 10?

(A)  File Explorer (B)  Start Computer

(C)  Setting (D)  Browser

>>  Correct: (C)  Setting

Q.23 MCQ

Hindi

English

What Happens If You Have Multiple Tabs Open In A Browser Using The Ctrl + W Shortcut Key?

(A)  Close All Tab (B)  Close Browser

(C)  Close Current Tab (D)  None Of These

>>  Correct: (C)  Close Current Tab
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Q.24 MCQ

Hindi

English

Which Shortcut Key Is Used To Reduce The Ending Level In Your Item When Creating A List In Another Textbox?

(A)  Shift + Alt + Tab (B)  Alt + Tab

(C)  Ctrl + Tab (D)  Shift + Tab

>>  Correct: (C)  Ctrl + Tab

Q.25 MCQ

Hindi

English

Which Of The Following Is A Blogging Platform?

(A)  Google (B)  Facebook

(C)  Wordpress (D)  Chrome

>>  Correct: (C)  Wordpress

Q.26 MCQ

Hindi

English

In Which Of The Following Year Neft Was Launched?

(A)  2005 (B)  2010

(C)  2007 (D)  2009

>>  Correct: (A)  2005
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Q.27 MCQ

Hindi

English

Which Of The Following Menu Option Is Used To Launch 'spell Checker' In Libreoffice Writer?

(A)  Tools > Automatic Spell Checking (B)  Format > Automatic Spell Checking

(C)  Format > Spell Checking (D)  Tools > Spell Checking

>>  Correct: (A)  Tools > Automatic Spell Checking

Q.28 MCQ

Hindi

English

Which Symbol Is Used On A Command To Redirect The Output To A Specified File?

(A)  >> (B)  >

(C)  < (D)  %

>>  Correct: (B)  >

Q.29 MCQ

Hindi

English

What Does 'o' Stand For In Seo?

(A)  Optical (B)  Optimization

(C)  Observe (D)  Operating

>>  Correct: (B)  Optimization
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Q.30 MCQ

Hindi

English

Ussd Was Launched By Which Of The Following?

(A)  Rbi (B)  Sbi

(C)  Bank Of Baroda (D)  Union Bank Of India

>>  Correct: (D)  Union Bank Of India

Q.31 MCQ

Hindi

English

Which Of The Following Local Area Network Protocols Is Widely Used?

(A)  Token Ring (B)  Token Bus

(C)  Ethernet (D)  None Of Above

>>  Correct: (C)  Ethernet

Q.32 MCQ

Hindi

English

Which Of The Following Is One Of The Font Sizes Available In The Font Size Drop Down Menu In A Libreoffice Calc

Spreadsheet?

(A)  31 (B)  29

(C)  30 (D)  28

>>  Correct: (D)  28
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Q.33 MCQ

Hindi

English

What Is Meant By Meghdoot?

(A)  Mobile Service Provided By The Government Of India (B)  Online Service Provided By The Government Of India

(C)  Cloud Service Provided By Government Of India (D)  Call Center Service Provided By The Government Of India

>>  Correct: (C)  Cloud Service Provided By Government Of India

Q.34 MCQ

Hindi

English

Which Of The Following Is Related To A Robot?

(A)  Multi-functional Mainpulater (B)  Programmable

(C)  A And B Both (D)  None Of These

>>  Correct: (C)  A And B Both

Q.35 MCQ

Hindi

English

Which Of The Following Networks Is Used In A Geographical Area?

(A)  Lan (B)  Man

(C)  Wan (D)  Pan

>>  Correct: (B)  Man
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Q.36 MCQ

Hindi

English

Which Of The Following Values ??is Not Correct For Stat Column Of Ps Command?

(A)  Status S Means Sleeping (B)  Status Z Means Zombie

(C)  Status R Means Running (D)  Status E Means Exited

>>  Correct: (D)  Status E Means Exited

Q.37 MCQ

Hindi

English

Where Among The Following Was The 22nd National E-governance Conference 2019 Held?

(A)  Meghalaya (B)  Arunachal

(C)  Uttar Pradesh (D)  None

>>  Correct: (A)  Meghalaya
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Q.38 MCQ

Hindi

English

Irctc.co.in Is Used To Book Tickets For Which Of The Following?

(A)  Flight Ticket (B)  Bus Ticket Omputer

(C)  Train Ticket (D)  None Of These

>>  Correct: (C)  Train Ticket

Q.39 MCQ

Hindi

English

Which Of The Following Is Not An External Threat To A Computer Or Computer Network?

(A)  Ignorance (B)  Trojan Horses

(C)  Adware (D)  Crackers

>>  Correct: (A)  Ignorance

Q.40 MCQ

Hindi

English

How Many Languages ??are Supported In Libreoffice 4.0.3?

(A)  75 (B)  70

(C)  80 (D)  40

>>  Correct: (D)  40
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Q.41 MCQ

Hindi

English

Which Of The Following Tools Allows You To Add Text To Slides Without Using Standard Placeholders?

(A)  Line Tools (B)  Auto Shapes Tool

(C)  Text Box Tool (D)  Fill Color

>>  Correct: (C)  Text Box Tool

Q.42 MCQ

Hindi

English

Through Which Of The Following Options The Printer Is Added In Windows 10?

(A)  Insert A Printer (B)  Device & Printers

(C)  Printer & Scanner (D)  Nota

>>  Correct: (B)  Device & Printers
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Q.43 MCQ

Hindi

English

Which Of The Following Is The Advantage Of Paying Bills Online?

(A)  You Can Pay Faster (B)  You Can Save Money

(C)  You Can Track Transactions On Real Time (D)  None Of These

>>  Correct: (C)  You Can Track Transactions On Real Time

Q.44 MCQ

Hindi

English

Which Of The Following Option Is Not Available In Gmail?

(A)  Reply (B)  Reply All

(C)  Forward (D)  Forward All

>>  Correct: (D)  Forward All
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Q.45 MCQ

Hindi

English

Which Of The Following Is Not A Type Of Pie Chart Available In The Chart Wizard Of Libreoffice?

(A)  Spherical Pie Chart (B)  Exploded Pie Chart

(C)  Donut (D)  Normal

>>  Correct: (A)  Spherical Pie Chart

Q.46 MCQ

Hindi

English

Except Which Of The Following Are All The Traditional Ai Techniques Still In Use Today?

(A)  Searching (B)  Heuristics

(C)  Pattern Recognition (D)  Parallel Processing

>>  Correct: (D)  Parallel Processing

Q.47 MCQ

Hindi

English

Postinfo Mobile App Was Released By Which Of The Following Department?

(A)  Railway (B)  Internet

(C)  Post Office (D)  None

>>  Correct: (C)  Post Office
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Q.48 MCQ

Hindi

English

Which Of The Following Is The Second Name Of Twitter?

(A)  Ttwwr (B)  Twitter

(C)  Twttr (D)  Twitter

>>  Correct: (C)  Twttr

Q.49 T / F

Hindi

English

Direct Convert To Pdf With Shift + F9 Shortcut Key In Libreoffice Writer?

(A)  True (B)  False

>>  Correct: (B)  False

Q.50 T / F

Hindi

English

Libreoffice Calc Has Two Toolbars, Namely Floating And Fixed?

(A)  True (B)  False

>>  Correct: (A)  True
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Q.51 T / F

Hindi

English

Is Ifsc Required While Transferring Money Through Neft?

(A)  True (B)  False

>>  Correct: (A)  True

Q.52 T / F

Hindi

English

'pen Drive' Is An Output Device?

(A)  True (B)  False

>>  Correct: (B)  False

Q.53 T / F

Hindi

English

Is It Possible To Change The Theme Of A Desktop?

(A)  True (B)  False

>>  Correct: (A)  True
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Q.54 T / F

Hindi

English

Mixed Reality Experience Combines Elements From Virtual Reality And Augmented Reality?

(A)  True (B)  False

>>  Correct: (A)  True

Q.55 T / F

Hindi

English

Can The Slide Pane Be Removed In Libreoffice Impress?

(A)  True (B)  False

>>  Correct: (A)  True

Q.56 T / F

Hindi

English

.com Stands For Communication?

(A)  True (B)  False

>>  Correct: (B)  False
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Q.57 T / F

Hindi

English

The Full Name Of Cms Is Content Management System?

(A)  True (B)  False

>>  Correct: (A)  True
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