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Q.1 MCQ

Hindi

English

What is the shortcut to open ?Find & Replace? in LibreOffice Writer?

(A)  Ctrl + F (B)  Ctrl + H

(C)  Ctrl + R (D)  Alt + F

>>  Correct: (B)  Ctrl + H

Q.2 MCQ

Hindi

English

Which of the following is not necessary to make a payment with UPI?

(A)  Aadhar Card (B)  Bank Account

(C)  Mobile Number (D)  UPI App

>>  Correct: (?)  Aadhar Card
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Q.3 MCQ

Hindi

English

For what is Ctrl + Shift + Esc used?

(A)  To open Search Box (B)  To Restart System

(C)  To open Task Manager (D)  To open File Manager

>>  Correct: (?)  To open Task Manager

Q.4 MCQ

Hindi

English

What will be the output of =LEN("Digital India") in LibreOffice Calc?

(A)  13 (B)  12

(C)  11 (D)  10

>>  Correct: (A)  13
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Q.5 MCQ

Hindi

English

What is the benefit of clearing cache in a Web Browser?

(A)  Battery backup increases (B)  Internet stops working

(C)  Web pages load faster (D)  Old data is removed and new versions open

>>  Correct: (D)  Old data is removed and new versions open

Q.6 MCQ

Hindi

English

For what is "Digital Locker" used?

(A)  To compress files (B)  To generate bank passbook

(C)  To keep official documents secure (D)  To send OTP

>>  Correct: (C)  To keep official documents secure

Q.7 MCQ

Hindi

English

Which organization conducts the CCC course?

(A)  IGNOU (B)  NIOS

(C)  NIELIT (D)  CBSE

>>  Correct: (C)  NIELIT
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Q.8 MCQ

Hindi

English

What is the shortcut to start Slide Show in LibreOffice Impress?

(A)  F2 (B)  F5

(C)  F10 (D)  Shift + F5

>>  Correct: (B)  F5

Q.9 MCQ

Hindi

English

What is the use of "BCC" field in E-mail?

(A)  To encrypt message (B)  To hide the receiver

(C)  To attach file (D)  To schedule email

>>  Correct: (B)  To hide the receiver

Q.10 MCQ

Hindi

English

If a Website?s URL starts with ?https?, it means ?

(A)  The website is government (B)  The website is Indian

(C)  The website is secure (D)  The website is closed

>>  Correct: (C)  The website is secure
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Q.11 MCQ

Hindi

English

What is the shortcut to insert Footnote in LibreOffice Writer?

(A)  Ctrl + Alt + F (B)  Ctrl + Shift + F

(C)  Ctrl + F (D)  Alt + F11

>>  Correct: (A)  Ctrl + Alt + F

Q.12 MCQ

Hindi

English

IMPS, NEFT and RTGS are related to what?

(A)  Insurance (B)  Digital Payment

(C)  Income Tax (D)  GST Filing

>>  Correct: (?)  Digital Payment
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Q.13 MCQ

Hindi

English

Which shortcut is used to remove formatting from a cell in LibreOffice Calc?

(A)  Ctrl + Shift + N (B)  Ctrl + Space

(C)  Ctrl + M (D)  Ctrl + R

>>  Correct: (C)  Ctrl + M

Q.14 MCQ

Hindi

English

What is called the brain of a computer?

(A)  RAM (B)  CPU

(C)  Hard Disk (D)  Monitor

>>  Correct: (?)  CPU

Q.15 MCQ

Hindi

English

What is the shortcut key to refresh a web page?

(A)  Ctrl + R (B)  F4

(C)  Alt + F5 (D)  F5

>>  Correct: (D)  F5
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Q.16 MCQ

Hindi

English

What is the difference between transition and animation in LibreOffice Impress?

(A)  Transition is on slide, animation is on content (B)  Animation is on slide, transition is on content

(C)  Both are the same (D)  No difference

>>  Correct: (A)  Transition is on slide, animation is on content

Q.17 MCQ

Hindi

English

What does the slip received after withdrawing cash from an ATM indicate?

(A)  RTGS Slip (B)  Account Summary

(C)  Mini Statement (D)  Loan Letter

>>  Correct: (?)  Mini Statement

Q.18 MCQ

Hindi

English

Linux is a ???.. Operating System.

(A)  Closed-source (B)  Proprietary

(C)  Open-source (D)  Paid

>>  Correct: (?)  Open-source

https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://www.youtube.com/@CPCTwale
https://x.com/CPCTwale
https://www.facebook.com/cpctwale
https://www.instagram.com/cpctwale/
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


CCCwale.com
Free CCC Mock Tests + Notes + PYQ Papers

Free Test do  ·  cccwale.com

YT X FB IG WA

TypingWale Hindi Typing

Type karo. Seekho. Exam clear karo.

Free Try karo  ·

Q.19 MCQ

Hindi

English

What is Aadhar Enabled Payment System called in short?

(A)  AAPS (B)  AEPS

(C)  APES (D)  AEPC

>>  Correct: (B)  AEPS

Q.20 MCQ

Hindi

English

What is the correct way to apply a watermark in LibreOffice Writer?

(A)  Insert > Watermark (B)  Format > Page > Background

(C)  Format > Watermark (D)  Insert > Page Number

>>  Correct: (C)  Format > Watermark

Q.21 MCQ

Hindi

English

Google Drive is an example of ?

(A)  Hardware (B)  Offline Storage

(C)  Cloud Storage (D)  File Manager

>>  Correct: (?)  Cloud Storage
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Q.22 MCQ

Hindi

English

Keyboard shortcut Ctrl + Z means:

(A)  Undo (B)  Redo

(C)  Zoom (D)  Zip

>>  Correct: (?)  Undo

Q.23 MCQ

Hindi

English

What is the AutoSum shortcut in LibreOffice Calc?

(A)  Ctrl + S (B)  Alt + =

(C)  Ctrl + Shift + A (D)  F10

>>  Correct: (B)  Alt + =

Q.24 MCQ

Hindi

English

What is the main purpose of Malware in a computer?

(A)  To update software (B)  Computer security

(C)  To cause harm (D)  To increase RAM

>>  Correct: (C)  To cause harm
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Q.25 MCQ

Hindi

English

What should a strong password include?

(A)  Only name and date of birth (B)  Capital, small, number, symbol

(C)  Only digits (D)  mobile number

>>  Correct: (?)  Capital, small, number, symbol

Q.26 MCQ

Hindi

English

What is necessary before sending an Email attachment?

(A)  To virus scan the attachment (B)  To create ZIP

(C)  To make Read-only (D)  To Encrypt

>>  Correct: (A)  To virus scan the attachment

Q.27 MCQ

Hindi

English

What is the shortcut to add Hyperlink in LibreOffice Impress?

(A)  Ctrl + H (B)  Ctrl + K

(C)  Ctrl + L (D)  Ctrl + Shift + H

>>  Correct: (B)  Ctrl + K
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Q.28 MCQ

Hindi

English

Which scheme of the Government of India promotes digital literacy?

(A)  Beti Bachao Yojana (B)  Pradhan Mantri Gramin Digital Saksharta Abhiyan

(C)  Jan Dhan Yojana (D)  Swachh Bharat

>>  Correct: (?)  Pradhan Mantri Gramin Digital Saksharta Abhiyan

Q.29 MCQ

Hindi

English

Which menu is used to insert a chart in LibreOffice Calc?

(A)  File (B)  Tools

(C)  Insert (D)  View

>>  Correct: (C)  Insert
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Q.30 MCQ

Hindi

English

What is the main method of Phishing?

(A)  Stealing login details via Email (B)  Installing Software

(C)  Calling the Bank (D)  Withdrawing money from ATM

>>  Correct: (A)  Stealing login details via Email

Q.31 MCQ

Hindi

English

In Windows OS, if a file has the extension .ods, what is that file associated with?

(A)  Writer Document (B)  Word Document

(C)  Calc Spreadsheet (D)  Impress Presentation

>>  Correct: (?)  Calc Spreadsheet

Q.32 MCQ

Hindi

English

What is the full form of QR Code?

(A)  Quick Result Code (B)  Quick Report Code

(C)  Quick Response Code (D)  Quick Return Code

>>  Correct: (?)  Quick Response Code
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Q.33 MCQ

Hindi

English

From which menu is 'Word Count' accessed in LibreOffice Writer?

(A)  Tools (B)  File

(C)  Edit (D)  Insert

>>  Correct: (?)  Tools

Q.34 MCQ

Hindi

English

What is the full form of NIC?

(A)  National Information Centre (B)  National Informatics Centre

(C)  National Indian Centre (D)  National Innovation Council

>>  Correct: (?)  National Informatics Centre

https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://www.youtube.com/@CPCTwale
https://x.com/CPCTwale
https://www.facebook.com/cpctwale
https://www.instagram.com/cpctwale/
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


CCCwale.com
Free CCC Mock Tests + Notes + PYQ Papers

Free Test do  ·  cccwale.com

YT X FB IG WA

TypingWale Hindi Typing

Type karo. Seekho. Exam clear karo.

Free Try karo  ·

Q.35 MCQ

Hindi

English

What is the use of Recycle Bin in Microsoft Windows?

(A)  To permanently delete files (B)  To temporarily store deleted files

(C)  To copy files (D)  To restart the computer

>>  Correct: (B)  To temporarily store deleted files

Q.36 MCQ

Hindi

English

The extension .odt in LibreOffice belongs to what?

(A)  Text File (B)  Writer Document

(C)  Spreadsheet (D)  Presentation

>>  Correct: (?)  Writer Document

Q.37 MCQ

Hindi

English

How to identify a phishing email?

(A)  Grammatically correct (B)  Official looking but suspicious link

(C)  Came from Government domain (D)  Friendly tone

>>  Correct: (B)  Official looking but suspicious link
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Q.38 MCQ

Hindi

English

What is Digital Signature?

(A)  Scan of Manual Signature (B)  Image used in Email

(C)  Electronic verification of a document (D)  Sign on Pan Card

>>  Correct: (C)  Electronic verification of a document

Q.39 MCQ

Hindi

English

Which symbol is necessary to start a formula in a cell in LibreOffice Calc?

(A)  = (B)  :

(C)  + (D)  #

>>  Correct: (A)  =

Q.40 MCQ

Hindi

English

For what is CTRL + P used in Computer?

(A)  Print (B)  Paste

(C)  Power Off (D)  Program Open

>>  Correct: (?)  Print

https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://www.youtube.com/@CPCTwale
https://x.com/CPCTwale
https://www.facebook.com/cpctwale
https://www.instagram.com/cpctwale/
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


TypingWale
Hindi Typing Software

Type karo. Seekho. Exam clear karo.
India ka pehla Learn While You Type exam platform.

Government typing exams ke liye ? typing practice karo aur saath

mein exam syllabus bhi cover karo. Sirf typing nahi ? poori tayyari ek

jagah.

Exam Syllabus Passages Real Exam Interface

Hindi Typing Practice PYQ Sets All Fonts

  Free Try karo  -->  typingwale.com  

"Sirf typing nahi · poori tayyari. Ek jagah."

· TypingWale Brand Vision 2026

Exam
Typing
Coach
Not just a software.

01

Typing Speed
Real exam interface pe practice ? exactly jaisa government typing

exams mein hota hai.

02

Exam Syllabus
Har passage mein GK, Computer, Hindi syllabus ? speed ke

saath knowledge.

03

All Fonts
Mangal, KrutiDev, Remington Gail, Inscript ? sab ek jagah.

04

Exam Ready
PYQ sets + exact font + real exam layout ? pehle din se ready.

Follow:
YT IG FB WA

https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://www.youtube.com/@CPCTwale
https://www.instagram.com/cpctwale/
https://www.facebook.com/cpctwale
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


CCCwale.com
CCC Previous Year Paper  |  18 June 2025

Important Notice

NIELIT (National Institute of Electronics and Information Technology) does NOT release official old CCC question papers

to the public. NIELIT has never officially published any previous year CCC exam papers.

This question paper has been compiled from memory by students who appeared in the exam, and collected from various

internet sources and student communities. It is NOT an official NIELIT document.

Source & Accuracy

? Questions are recalled by exam candidates ? exact wording may differ from actual exam.

? Some questions may be missing, reordered, or paraphrased.

? Answer keys are based on community consensus ? not official NIELIT keys.

? We cannot guarantee 100% accuracy of questions or answers.

Purpose of this Document

This paper is shared purely for practice and preparation purposes. It helps students understand the exam pattern, difficulty

level, and types of questions asked. It should NOT be treated as an official paper or a guaranteed prediction of future

exam questions.

Recommended Usage

? Use this paper to understand CCC exam pattern and question style.

? Practice with free mock tests at cccwale.com for better results.

? Always refer to official NIELIT syllabus for exam preparation.

? For more free CCC PYQ papers, visit cccwale.com/ccc-previous-year-papers/

For more free CCC papers, mock tests and notes ? visit cccwale.com
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