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Q.1 MCQ

Hindi

English

Which Of The Following Combination Is The Correct Combination Of E-wallet Components?

(A)  Hardware And Internet (B)  Software And Information

(C)  Software And Hardware (D)  Hardware And Information

>>  Correct: (C)  Software And Hardware

Q.2 MCQ

Hindi

English

Which Of The Following Is A Comparative Operator?

(A)  << (B)  <>

(C)  +! (D)  !=

>>  Correct: (B)  <>
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Q.3 MCQ

Hindi

English

Of The Following, The U.s.s.d. At What Frequency Does It Work?

(A)  Radio Frequencies (B)  Gsm Network

(C)  Cellular Network (D)  None

>>  Correct: (B)  Gsm Network

Q.4 MCQ

Hindi

English

Which Of The Following Is The Default Cell Height In Libreoffice Calc?

(A)  4.4 Inch (B)  0.45 Inch

(C)  4.5 Cm (D)  0.45 Cm

>>  Correct: (D)  0.45 Cm
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Q.5 MCQ

Hindi

English

Which Of The Following Menu Option Is Used To Start The Spell Checker In Libreoffice Writer?

(A)  Format > Spell Checking (B)  Tools > Spell Checking

(C)  Tools > Automatic Spell Checking (D)  Format > Automatic Spell Checking

>>  Correct: (C)  Tools > Automatic Spell Checking

Q.6 MCQ

Hindi

English

What Is The Line Above The Word Called?

(A)  Upper Line (B)  Over Line

(C)  Line Over Word (D)  None

>>  Correct: (B)  Over Line
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Q.7 MCQ

Hindi

English

The Presentation Design That Regulates The Formatting And Layout For Slides Is Commonly Called

(A)  Design Templates (B)  Templates

(C)  Placeholders (D)  Blueprints

>>  Correct: (B)  Templates

Q.8 MCQ

Hindi

English

Which Of The Following Is In The Logo Of Twitter?

(A)  Bird (B)  Animals

(C)  T Is Written. (D)  None Of These

>>  Correct: (A)  Bird

Q.9 MCQ

Hindi

English

Which Of The Following Command Is Used To Perform Backup In Unix?

(A)  Backup (B)  Gzip

(C)  Cpio (D)  Zip

>>  Correct: (C)  Cpio
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Q.10 MCQ

Hindi

English

Which Of The Following Is Meant By Trending Topic On Twitter?

(A)  Which Is Discussed The Most Times. (B)  To Be Written By The User.

(C)  To Be Discussed By The Ceo. (D)  None Of These

>>  Correct: (A)  Which Is Discussed The Most Times.

Q.11 MCQ

Hindi

English

Which Of The Following Protocols Provides An Ip Address To A Newly Connected Client In The Internet?

(A)  Ftp (B)  Ip

(C)  Dhcp (D)  Dns

>>  Correct: (C)  Dhcp
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Q.12 MCQ

Hindi

English

Which Of The Following Is The Abbreviation Cobol?

(A)  Common Business Organized Language (B)  Common Business Oriented Language

(C)  Computer Business Oriented Language (D)  Common Business Operated Language

>>  Correct: (B)  Common Business Oriented Language

Q.13 MCQ

Hindi

English

In Which Of The Following Places The Taskbar Cannot Be Set In The Windows 10 Screen?

(A)  Top (B)  Bottom

(C)  Center (D)  Left

>>  Correct: (C)  Center

Q.14 MCQ

Hindi

English

Which Of The Following Is Of How Many Bits In Ascii?

(A)  6 Bit (B)  10 Bit

(C)  16 Bit (D)  7 Bit

>>  Correct: (D)  7 Bit
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Q.15 MCQ

Hindi

English

Which Of The Following Command Is Used To Copy Folder/file In Linux?

(A)  Mv (B)  Move

(C)  Copy (D)  Cp

>>  Correct: (D)  Cp

Q.16 MCQ

Hindi

English

Which Of The Following Particular Generation Of Computers Is Associated With Artificial Intelligence?

(A)  4th (B)  5th

(C)  2nd (D)  3rd

>>  Correct: (B)  5th

Q.17 MCQ

Hindi

English

What Is The Pin Length In Cvv In American Express?

(A)  3 (B)  4

(C)  5 (D)  8

>>  Correct: (B)  4
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Q.18 MCQ

Hindi

English

What Is The Matching Of Row And Column Called?

(A)  Cell (B)  Column

(C)  Rows (D)  Box

>>  Correct: (A)  Cell

Q.19 MCQ

Hindi

English

From Which Of The Following Date All The Banks Have Started Sharing The Cost Of Their Atms For Transactions?

(A)  1st April 2009 (B)  1 July 2009

(C)  1 September 2009 (D)  1 January 2009

>>  Correct: (A)  1st April 2009

Q.20 MCQ

Hindi

English

Who Among The Following Is The Founder Of Alibaba?

(A)  Bill Gates (B)  Jack Maa

(C)  Alon Musk (D)  None

>>  Correct: (B)  Jack Maa
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Q.21 MCQ

Hindi

English

Which Of The Following Ministry Launched The 'swachh Bharat Mission'?

(A)  Ministry Of Urban Development (B)  Ministry Of Drinking Water And Sanitation

(C)  Ministry Of Environment And Forests (D)  Ministry Of Urban Development Housing

>>  Correct: (B)  Ministry Of Drinking Water And Sanitation

Q.22 MCQ

Hindi

English

Which Of The Following Is The Full Form Of Pan?

(A)  Personal Area Network (B)  Permanent Account Number

(C)  Both A) And B) (D)  None

>>  Correct: (B)  Permanent Account Number
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Q.23 MCQ

Hindi

English

Which Of The Following Program Is Going To Be Relaunched As 'swachh Bharat Mission'?

(A)  Total Sanitation Campaign (B)  Every Step Is Cleaned

(C)  Nirmal Bharat Mission (D)  None Of These

>>  Correct: (C)  Nirmal Bharat Mission

Q.24 MCQ

Hindi

English

A Check Remains Valid For ______ Time After It Is Issued?

(A)  9 Months (B)  1 Year

(C)  3 Months (D)  6 Months

>>  Correct: (C)  3 Months

Q.25 MCQ

Hindi

English

What Will Be The Value Of Formula =min(5,2,8)?

(A)  2 (B)  5

(C)  8 (D)  4

>>  Correct: (A)  2

https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://www.youtube.com/@CPCTwale
https://x.com/CPCTwale
https://www.facebook.com/cpctwale
https://www.instagram.com/cpctwale/
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


TypingWale
Hindi Typing Software

Type karo. Seekho. Exam clear karo.
India ka pehla Learn While You Type exam platform.

Government typing exams ke liye ? typing practice karo aur saath

mein exam syllabus bhi cover karo. Sirf typing nahi ? poori tayyari ek

jagah.

Exam Syllabus Passages Real Exam Interface

Hindi Typing Practice PYQ Sets All Fonts

  Free Try karo  -->  typingwale.com  

"Sirf typing nahi · poori tayyari. Ek jagah."

· TypingWale Brand Vision 2026

Exam
Typing
Coach
Not just a software.

01

Typing Speed
Real exam interface pe practice ? exactly jaisa government typing

exams mein hota hai.

02

Exam Syllabus
Har passage mein GK, Computer, Hindi syllabus ? speed ke

saath knowledge.

03

All Fonts
Mangal, KrutiDev, Remington Gail, Inscript ? sab ek jagah.

04

Exam Ready
PYQ sets + exact font + real exam layout ? pehle din se ready.

Follow:
YT IG FB WA

https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://www.youtube.com/@CPCTwale
https://www.instagram.com/cpctwale/
https://www.facebook.com/cpctwale
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


CCCwale.com
Free CCC Mock Tests + Notes + PYQ Papers

Free Test do  ·  cccwale.com

YT X FB IG WA

TypingWale Hindi Typing

Type karo. Seekho. Exam clear karo.

Free Try karo  ·

Q.26 MCQ

Hindi

English

What Is Meant By Ifsc Code?

(A)  Is An Alphanumeric 11 Digit Code. (B)  First 4 For Alphabet Bank And Last 6 For Numeric Court

Branch With A 0 In The Middle

(C)  Indian Financial System Code (D)  All Of The Above

>>  Correct: (D)  All Of The Above

Q.27 MCQ

Hindi

English

Which Of The Following Shortcut Keys Is Used For Find & Replace?

(A)  Ctrl + R (B)  None

(C)  Ctrl + F (D)  Ctrl + H

>>  Correct: (D)  Ctrl + H
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Q.28 MCQ

Hindi

English

Which of the following is the protocol through which audio and video can be sent with attachment in an email?

(A)  Imap (B)  Pop

(C)  Mime (D)  None

>>  Correct: (C)  Mime

Q.29 MCQ

Hindi

English

What Will Be The Value Of Formula =power(5,2)?

(A)  5 (B)  25

(C)  10 (D)  3

>>  Correct: (B)  25

Q.30 MCQ

Hindi

English

Who Among The Following Is The Discoverer Of The World Wide Web?

(A)  Mark Zuckerberg (B)  Tim Berners Lee

(C)  Jack Maa (D)  None

>>  Correct: (B)  Tim Berners Lee
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Q.31 MCQ

Hindi

English

Which Of The Following Is The Full Form Of Otp?

(A)  One Team Password (B)  On Time Password

(C)  Only Time Password (D)  One Time Password

>>  Correct: (D)  One Time Password

Q.32 MCQ

Hindi

English

What Is The Full Form Of E In S/mime?

(A)  Extensions (B)  Engine

(C)  In (D)  None

>>  Correct: (A)  Extensions
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Q.33 MCQ

Hindi

English

Which Of The Following Will Be The Full Form Of Saarthi?

(A)  Synergised Advanced Application Rail Travel Help And

Information

(B)  Service For Advanced Application Rail Travel Help And

Information

(C)  Saving On Advanced Application Rail Travel Help And

Information

(D)  None

Q.34 MCQ

Hindi

English

How Many Digits Are There In Ifsc?

(A)  12 (B)  14

(C)  10 (D)  11

>>  Correct: (D)  11
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Q.35 MCQ

Hindi

English

How Much Font Will Be Increased By Using Ctrl+] Shortcut Key At Once In Libreoffice?

(A)  3 Point (B)  4 Point

(C)  1 Point (D)  2 Point

>>  Correct: (D)  2 Point

Q.36 MCQ

Hindi

English

Which Of The Following Shortcut Key Is Used To Save As?

(A)  Ctrl + S (B)  Ctrl + Shift + S

(C)  Ctrl + Shift + P (D)  None

>>  Correct: (B)  Ctrl + Shift + S

Q.37 MCQ

Hindi

English

What Is The Maximum Number Of Characters That Can Be Tweeted On Twitter?

(A)  150 (B)  165

(C)  140 (D)  145

>>  Correct: (C)  140
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Q.38 MCQ

Hindi

English

Which Of The Following Is Not A Web Browser?

(A)  Mosaic (B)  Safari

(C)  Yahoo (D)  Edge

>>  Correct: (C)  Yahoo

Q.39 MCQ

Hindi

English

Which Of The Following Is Done To Edit A Chart?

(A)  Click On The Triple Chart Object. (B)  Click And Drag The Chart Object.

(C)  Double Click On The Chart Object. (D)  Click On The Chart Object.

>>  Correct: (C)  Double Click On The Chart Object.

Q.40 T / F

Hindi

English

The Eight Digit Security Code And Fingerprint Are Both Important For Using The E-wallet.

(A)  True (B)  False

>>  Correct: (B)  False
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Q.41 T / F

Hindi

English

Compiler Can Convert High Level Language Into Machine Language.

(A)  True (B)  False

>>  Correct: (B)  False

Q.42 T / F

Hindi

English

The Storage Capacity Of Cd Is More Than That Of Dvd.

(A)  True (B)  False

>>  Correct: (B)  False

Q.43 T / F

Hindi

English

Libreoffice Supports The Pivot Table Feature.

(A)  True (B)  False

>>  Correct: (A)  True
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Q.44 T / F

Hindi

English

In Tcp, The Path To The Destination Is Allocated Before The Transmission Of The Message Begins.

(A)  True (B)  False

>>  Correct: (A)  True

Q.45 T / F

Hindi

English

The Full Form Of Imei Is 'international Mobile Equipment Identity'.

(A)  True (B)  False

>>  Correct: (A)  True

Q.46 T / F

Hindi

English

The Shortcut Key For Unformatted Text Is 'ctrl+alt+shift+v'.

(A)  True (B)  False

>>  Correct: (A)  True

https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://www.youtube.com/@CPCTwale
https://x.com/CPCTwale
https://www.facebook.com/cpctwale
https://www.instagram.com/cpctwale/
https://whatsapp.com/channel/0029Vb76AhmAu3aOqnzcYE0y
https://cccwale.com/ccc-online-test/?utm_source=PYQ+PDF&utm_medium=PDF&utm_campaign=CCC+PYQ
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper
https://typingwale.com/?utm_source=CCC&utm_medium=CCC+PDF&utm_campaign=CCC+PYQ+Paper


CCCwale.com
Free CCC Mock Tests + Notes + PYQ Papers

Free Test do  ·  cccwale.com

YT X FB IG WA

TypingWale Hindi Typing

Type karo. Seekho. Exam clear karo.

Free Try karo  ·

Q.47 T / F

Hindi

English

The Full Form Of Png Is 'portable Network Graphics'.

(A)  True (B)  False

>>  Correct: (A)  True

Q.48 T / F

Hindi

English

'window+shift+s' Shortcut Key Is Used For Screenshot In Windows 10.

(A)  True (B)  False

>>  Correct: (A)  True
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